You must upgrade the ports-mgmt/pkg

2016-11-22 17:01 | 作者:admin
文章目录索引
文章简介
解决方法

文章简介

在FreeBSD系统配置安装php的时候提示

==>  php70-7.0.13 pkg(8) must be version 1.6.0 or greater, but you have

1.2.7_2. You must upgrade the ports-mgmt/pkg port first.

*** Error code 1

Stop.

make: stopped in /usr/ports/lang/php70

解决方法

命令:portsnap fetch update

电脑技术网注:更新源。

命令:cd /usr/ports/ports-mgmt/pkg  

命令:make  

命令:make reinstall  

命令:pkg2ng  


Copyright © 2013 - 2020

电脑技术网 (PC515.COM)